Cannot export anything without running into an error ever since moving to Video AI from VEAI since v2.6.x

Exporting only results in an error that when clicked on just states to contact support and provides instructions to get logs. I have tried many reinstalls, different codecs, formats etc. Nothing has worked. The instant render does work however.

OS is Windows 10
GPU is a RTX 3060 6gb
RAM- 16gb

logsForSupport.zip (16.4 KB)

Try setting the max memory % to 75% in the Preferences Panel and running it again. There is a memory error in the logs that shows the laptop GPU being overwhelmed by the AI model process.

Tried this now, limited max memory to 75%, and later to 30%, it didn’t work, still get an error when beginning an export, identical to last time.

Can you share the updated logs?

Yeah, here you go,
logsForSupport.zip (39.8 KB)

Try changing the audio mode to convert instead of copy and run it again. If that works then increase the max memory back up to 50% and see if it will still process.

Just tried it, didn’t work, tried increasing max memory in conjunction too, that didn’t work either. Here are the support logs.
logsForSupport.zip (53.7 KB)

What type of CPU do you use?

Intel core i7-11800H

Can you share your system profile for review? Want to check driver versions and if you are getting a memory leak issue. How To Obtain Your System Profile (Windows)