Bulk process wont import into Lightroom Classic

When I edit a photo using PhotoAI a single photo, when I save it in Lightroom , it imports the dng file created.
However, if I do a bulk edit, although it creates all the dng files, it does not import the relevant files into Lightroom

Can you confirm which Lightroom plugin you are using:

  • For the RAW plugin, click File > Plug-in Extras > Process with Topaz Photo AI
  • For the external editor, right-click your images and click Edit In > Topaz Photo AI

Do not use Photo > Edit in > Topaz Photo AI when in the Develop tab. This will only send the currently viewed image to Topaz Photo AI.

Thanks
This is what I am doing. Ie

  • File > Plug-in Extras > Process with Topaz Photo A

It seems to be intermittent

Also, it has crashed a couple of time when I do bulk processing with images over 20 or so

regards

Paul Looyen

I’d like to get some more information to help troubleshoot the problem you are having.

Could you send us your computer’s full system profile?

Also if you can, please try to recreate this crash in Topaz Photo AI, then go to Help > Open Log Folder, please send me all of the files within that folder. You should be able to attach them directly as a response to this email.

You can securely submit your files(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Dropbox File Request

This topic was automatically closed after 60 days. New replies are no longer allowed.