Blocky results sharpen

Standard and strong AI sharpen models are producing visible lighter squares in the image

Steps to reproduce issue:

  1. insert image
  2. apply strong or standard ai sharpen model
  3. check results (darker images show the lighter coloured squares easier

Topaz Photo AI [v3.x.x] on [Windows] (latest version)

1 Like

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

images sent the original image.
a screen shot of settings and the post process image. i deliberatly sent a slightly darker image to better show the issue .
you will notice

a lighter line along the wing of the yellow plane in the fore ground that goes up at 90 degree just before the engine

a pair of squares across the fuselage of the rear aircraft.

#NOTE. lens blur and motion blur do not give this effect but standard and string do.

i have checked its not a camera issue by attempting with a downloaded inage from the web and images from 2 diffrent cameras both give same result. Cameras tested. Canon eos 80d (main use) Canon 90d, and google pixel 6 pro camera phone

Thanks for sending that in, would you mind attaching a screenshot of the Selection option you are working with while using the Sharpen feature? You may need to adjust this option to help with this issue.

perfect timing i was just working on another image where it came up screen shot of the issue options enabled and the selection settings will be with you a few seconds after this messege via your drop box