Black regions showing up over video

Ok, for reasons I do not understand, that card only lists the Boost clock which is 30 MHz higher than the regular 2070 Super. So yes, it’s an OC edition card.

Download MSI Afterburner and set the clock to 1605 MHz. Let us know your results.

1 Like

First I tested with standard clock settings again and yes, even then it might happen. Next I might test with lowered gpu clock. Edit: Guess what: Now Windows ended up with a blue screen telling me something went wrong and it has to restart. After that I replaced the Nvidia gameready driver by the Nvidia studio driver…

I’m having this problem too in VEAI v2.6.2 (and v2.6.1) running on a 3070 Ti.

I’ve tried multiple things such as updating to the latest Nvidia drivers, under-clocking, over-clocking, closing various other programs, as well as turning off GPU accelerated scheduling in windows but I can’t get through the full 4 minutes of this clip I’m trying to process without encountering at least one black square that ruins it.

Has anyone else come across this and found any other possible workarounds?

I think I might have to cut my clip up with ffmpeg into shorter sections then stitch them together, but ideally I’d like to not have to do that.

This has never happened to me & i’ve ran countless movies & 10 seasons of Friends thru on artemis models with a factory oc’d RTX 2080 that i also punch up +100 core / +500 memory in afterburner.

Cpu is a Ryzen 7 2700 pinned at 4.1Mhz all core with RyzenMaster & 16gigs @3000 [16/18/18] working off a 1tb adata gen3 nvme and the most recent win11 dev build (22523)…all chipset, drivers…etc up to date including the latest studio driver [511.09] from 2today.

Working on Stargate episodes rn & so far so good, should note i use veai mainly for cleanup, so mostly 100% denoise/deblock runs but i’ve upscaled plenty of old Dr Who episodes as well and never had any of these black squares.

It happened to me I was getting random black squares appearing in a corner half way thru encoding.

I have a ryzen 9 5900x laptop and I realised I had both the internal Amd gpu and the nvidia ryzen 9 selected in the settings, once I only selected my nvidia gpu as the only encoder the black squares never appeared again.

Hope this helps.

@ alkusoittow: I experience this with many versions back then. This issue appeared with maybe version 2.0 (?) I can not remember exactly. In many earlier versions my PC ran VE AI for 20 hours non-stop with no issues. For couriosity in the older verisons of VE AI it ran without any issues even by further over clocking (+100 Mhz GPU). Now it produces black boxes after some hours even on standard settings…

Strange, looks like a corrupt tile.

This still appears to be an issue on 2.6.2 (tested the stable release as well as the latest beta). 3900x, 6900xt, 16gb ram, latest windows 10

I’m running into this issue too with a 3070. Installed studio drivers, underclocked both core and mem to -400.

This card runs fine in another system running Topaz, so I’m guessing its something else. Has anyone from Topaz Labs acknowledge this issue?

This has never happened to me either on my RTX 3080 Ti.

Really looks like a driver glitch. Overclocking? Video card that start artifacting when overclocked usually show long, drawn-out lines. Not saying a single quare is impossible, but never seen that with OC-ing.

Question is, of course, does square show up in output too?

Yup, thought it might be driver, which is why I dropped back to studio driver, with a driver clean in between.

Thought it might be OC’ing - dropped mem and core down 400mhz each.

Square does show up in output too.

It seems to not be GPU artifact, but could be the way VEAI chops up the video and processes it in chunks to avoid overfilling memory buffers (that is just a guess, IDK how VEAI works under the hood).

I tend to agree with you: if the black square is in the output too, then it almost certainly must be VEAI (which is to say, a driver glitch would just cause the black square to be inside the drawn window).

What filter were you using, btw? Does it only happen in Artemis? I generally use Proteus v2 (v3 has some weird black blotting issues, likely unrelated). But yeah, Proteus might be worth a try.

I’ve had it pop up with the 2 models I use - Artemis HQ, and Proteus Fine tune v3. :frowning:

A dev literally told me told me “In the meantime, please use v2, you should not find any advantage to using v3.” No guarantee that solves your issue, of course; but it just says there’s apparently no drawback to using Proteus v2.

haha, thanks for the tip. will give it a shot.

It s quite some time ago when this happened here. It happened to my processings regularey back then but in the latest two beta versions everything went fine. :slight_smile:

How do you get access to beta versions? I’m on the latest version v2.6.3 and I’m still encountering this problem constantly.

Just contact the developers in the forums. :slight_smile:

1 Like

Actually I’ve now worked out what was causing the issue for me. Since turning on “Reduce Machine Load” setting I haven’t encountered this anymore. It’s odd that this setting affects it though because Topaz never uses much of my CPU or GPU in the first place anyway but that seems to have done the trick.

Update 04/05: It seems to be something related to GPU usage getting too high. I still have no issues with reduce machine load so long as VEAI is the only thing running, but it’s a bit frustrating that doing so results in half the speed.

I encountered this issue again when I tried running two instances of VEAI at the same time as I saw that this was a common approach people use to make up for VEAI not fully utilising their hardware. This brought me back to full speeds in total, but again brought back the black square issue.

I also encountered this issue while running Citrix workspace alongside VEAI. I thought I could let VEAI run in the background while working remotely in Citrix, but evidently that put too much strain on my GPU and brought back the issue.