Batch processing dies randomly

I’m definitely buying Denoise AI. It’s a remarkable tool. While test driving I’ve been trying to batch process many files. So far it has never successfully finished. When I say “dies” I mean the app disappears and I have to restart it. I tried 2000 files, it did about 500. I tried the 1500 left and it did about 300 more. This last time it died after only 4 files out of about 900. Does it have something to do with the fact that I’m in the trial period? If so I’ll just buy it now to avoid the annoyance. Thanks for any help. I’d love to go to bed and find the job done in the morning.

Nothing to do with trial periods but it may be to do with system requirements. Can you open the standalone then go to Help-> Graphics info, press copy, and paste the info here.

It ran overnight, processing 220 files until I stopped it because I stupidly had batched files I had already processed. Here’s the info:

Application & Version: Topaz DeNoise AI Version 2.0.0
Operating System: Windows 10 (10.0)
Graphics Hardware: Intel® HD Graphics 630
OpenGL Driver: 3.3.0 - Build 26.20.100.7528
CPU RAM: 16206 MB
Video RAM: 1500 MB Total, 1200 MB In Use
Preview Limit: 3466 Pixels

Switch to CPU/OpenVINO processing in preferences and try that as your pc doesn’t meet minimum system requirements.

I can’t find CUP/OpenVINO anywhere in preferences. Can you guide me? Thanks!

You really need to get to know the basics, it is on the Preferences panel which is under the File menu, switch Enable discrete GPU off and it will appear.

image

I can find no way to illuminate “Enable Intel OpenVINO”. No matter whether I set “Enable discrete GPU” to Yes or No, it remains grayed out.

Try pressing Reset and it will re-calibrate the processing next time you update the preview. It should select the CPU then unless it is a very old one.

I’ve done reset a couple of times. And that worked to get rid of the black images I was getting. Are you saying I should hit reset every time I start a batch job?

And what does Reset leave you with … GPU or CPU/OpenVINO? If whatever Reset has left you with works, why do you want to reset again?

Because you told me to reset. Sorry for my ignorance of how all this works. After I do a reset I seem to have “Enable discrete GPU” set to “Yes”. I’ve never seen “Enable Intel OpenVINO” anything but grayed out. With these setting it’s been pretty good, but still dies mid-batch now and then.

Then if you set Enable discrete GPU to No does Enable Intel OpenVINO become Yes?

Please take a screenshot of the settings panel after you set GPU to No and post it here.

No, it does not. It is always grayed out. I tried to include a screenshot but it told me “Sorry but you can’t put images in a post.” Is there another way to get you an image?

You should be able to attach a screenshot now. Your preferences panel should look like the one below after setting Use discrete GPU to NO, you should then be able to set OpenVINO to Yes. Please also let me know what is the CPU you have in your system. Control Panel -> System & Security -> System will tell you the processor details.

This is what you should see in preferences (after setting GPU to No):

image

image

Please let me know what the CPU is as it seems it wont support OpenVINO, just means your system doesn’t meet the minimum system requirements.

My other advice is to batch 100-200 only as you just don’t have any processing power as when you press Reset if the option for OpenVINO is available it would have switched.

image

Hi, You need to raise a support request because your CPU is the same as mine and I can use OpenVINO. Head over to the main website and raise it in the support section.

Are you sure you don’t have a high-performance GPU as well as the Intel? You can check in Device Manager under Display Adaptors:

image

image

Even though a Quadro is aimed to a 3D type application, why didn’t you allocate the Quadro to Sharpen AI? Go to:

  • Settings, Graphics settings,
  • Browse for where the Sharpen AI executable is and;
  • click on Options and allocate it to the High-performance GPU

It should look like this after you have set it up:

image

Then you need to make sure your drivers are up to date, download them from the nVIDIA website, and go back to the application, go to preferences and click Reset and it should re-calibrate and allocate the GPU.

Hopefully your performance will improve. But after doing all of this please go to Help-> Graphices info, press copy and paste the info here.