AUTOPILOT OFF

HOW DO I TURN THIS CRAP OFF!? LET ME CONTROL MY OWN IMAGES!!!

In the settings Menu under Auto-Pilot… Check Automatically Apply Filters as “Disabled”… You might want to explore the rest of the settings before popping off.