Automate>topaz photo ai not working with CS6

file>automate>topaz ai does not work using Photoshop cs6

Steps to reproduce issue:
open and photoshop file
file>automate>topaz Photo ai ----
produces a program error., cannot complete command due to programming error

  1. Step 1
  2. Step 2
  3. Step 3

Using Photo Ai 2.2.2 on windows 11

I started receiving and error message starting at version 2.1.3 through 2.2.2 running CS5.

Try changing your settings:

Change preferences.

Go to Edit - Preferences - General AI Processor and change the setting from Auto to CPU. Make the changes in the software launching only API, make the changes and then running the software the CS6.

Worth a shot, it worked for me.

Well I changed the ai processor in gigapixel from my graphics card to cpu. Launched cs6 automate to gigapixel – same results. Did the same for photo Ai. Graphics card to cpu. Same results. But thanks for the try.

That’s to bad. I only tried it in PAI, I use Gigapixel stand alone only.

Did you reach out to support? They respond pretty quickly.

If you are still experiencing problems please reach out to us at the following link:

Topaz Labs | Support Page