Auto in Processing Preferences selects wrong GPU

When Auto is selected in Processing Preferences, TVAI is supposed to select the fastest available option, but it is selecting the slower of my two GPUs.

This is happening in 4.0.8 release and in the latest 4.x beta and alpha. This is the first time I’ve tried this setting in 4.x, so no idea how long it has been this way, but it was/is working correctly in 3.5.4.

DxDiag.txt (160.4 KB)

I recommend setting the AI Processor to the GPU you want it to use and remove it from auto, to prevent this from happening. I will share with the team to see what might have changed.

That’s how I usually use the app. It was just something I thought I’d check as part of the alpha/beta tests, and was surprised to find that the release builds were also doing it.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.