Artifacts in faces

I don’t use the autopilot, because its effect is mostly to strong for my photos. I don’t use face recovery either because it can give strange effects on faces in the background. Normally I would use half of the recommend settings in ‘Removing Noice’ but now this is much to strong for the faces in the photos. Faces are warped en the shape of the face is altered. When I use a setting of 4, the noice is not completely gone, but at least the fases aren’t affected.
Is this just me?

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Can you upload an original image file so I can run some tests on my end?

I think I found the problem. It is a specific situation. Low light and sharp faces. In this case using Face recovery gives acceptable results. Problems arise when there are unsharp faces in the background, they can be partly sharpened and result in a sort of floating faces.
The situation for this shoot was not standard, so I will be fine adjusting the photos for this specific need.
Photo AI works great for me because I can batch process my shoots (typically about 150 photos).

As you can read in my reply I have found a working solution, so don’t spend to much time on this issue.
And thanks for your fast response!

Now the new version 2.0 is here I will be examening my workflow again and see if I can use a RAW Workflow. Speed is important to mee, so only if it works fast enough a RAW worklfow is an option.

I would highly recommend taking a look at the new Preference > Autopilot settings! It can help with batch processing to save you time.

If you have any feedback about it please let us know as we are always looking to improve so that it is easy to use and helps you get consistent results.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.