Apollo 25->60fps

Not sure if it is a bug, but Apollo (without replace) from 25 to 60 fps always results in 60000/1001 fps.

Can you share the logs for this either here or with the support team?

Hm. Tried some more sources and result is 60 (correct). Strange.

If you re-run that original clip does it still give the same result?

I use stabilization (default settings) + apollo 25->60.
Then result is 60000/1001.

I check using staxrip. Because mpc player shows 60 fps even on 60000/1001.

Export command shows 60 fps when 60 selected and shows 59.94 when 59.94 selected. So it must be not export command problem.

The clips is very long. I’v cut one minute from it using mkv and processed with stabilization + apollo and only apollo. In both cases 60 fps (correct). So it somehow occures only on original long clip.
Original clip is 25 fps = 25/1. Not some 24.983723…
Same problem on 3 clips (its a movie serie). And its nothing special in format. Just mkv container with H265 video + AAC stereo.

In logs can’t see anything special.
For output file it writes:
Stream #0:0: Video: hevc (Main) (hvc1 / 0x31637668), yuv420p(progressive), 720x544 [SAR 145:144 DAR 725:544], q=2-31, 60 fps, 1k tbn

And there are some interesting things but I think they are not related to the fps:

CRITICAL: TRT Issue WARN Using an engine plan file across different models of devices is not recommended and is likely to affect performance or even cause errors.

Thread: 12856 Info OUT: 3 e[48;5;0me[38;5;0m[out_0_0 @ 000001713B0FD9C0] e[0me[48;5;0me[38;5;0m100 buffers queued in out_0_0, something may be wrong.