Another Update that doesn't work for Me 2.6.3

The last Video Enhance AI Update that worked for me is 2.4.0. I installed 2.6.0 and I could never get the program to process a single frame.

So, I uninstalled 2.6.0 and tried to reinstall 2.4.0. No dice. I had to install 2.3.0. Every single update does the same thing. I put in a video, push Start Processing and then the program closes. Sometimes it thinks about it longer, but it always does the same thing.

How do I figure what’s wrong so I can fix it? (2.4 MB)

I have exactly the same happen with my RTX 2080S only. My 3090 works just fine with > 2.4.0 including 2.6.2 and 2.6.3. Looks like they introduced a bug. My Nvidia driver is 511.09

What GPU do you have?

I don’t have a GPU. I have been using the program without one.

I would try to convert the source file once before processing. That s just trial and error but maybe it helps.

I have this same issue. I have even gone so far as to delete all Topaz entries from the registry before re-installing. This may be a an issue with latest Nvideo driver but not sure how I can downgrade to the previous driver.