All Videos Fail on export after update to latest version

[If you are posting a new bug, please include the following]

  1. Any an all exports on both Intel (desktop) and M1 (laptop) fail with error. I tried various individual settings, I have rebooted both machines but get the same behavior. The app is now useless on my system

  2. MacPro 2019 (16 Core, Intel, 96G Memory, Vega II GPU) MacBook Pro 16 (M1 Max 64G)

  3. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (59.2 KB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Double check the file path for your exports. It most likely got reset in the update and is going to a filepath that does not exist or the app does not have full permission to read/write to.

Preferences>Directories.

Kyle,

Interesting….I had selected “Export As” and selected the desktop….I did go a just change the “default” download location which no longer existed and now it works. Strange that you are checking the default location if I choose “save as” and select a different location….

Thanks for getting this sorted for me…

Sincerely,

Philip Grossman