AI Sharpen install times out

While waiting for a reply from Topaz Help (sent 24 hrs ago), I thought I’d see if anyone here had any suggestions.

After starting the online installer (topazsharpen_online_installer.exe), I get the message “Preparing meta information download…”. After about 2 to 4 minutes, it times out with the message “Cannot retrieve remote tree.”

I’m logged in to my account, and my firewall is not blocking anything with “Topaz” or “sharpen” in the name.

I have licenses for all the original adjustments/plugins (pre-Studio), as well as for several Studio adjustments.

I’ve tried installing with and without Studio running.

FWIW, my graphics card is not on the “Unsupported Graphics Cards List”.

Topaz Studio updated routinely to 1.14.2, and adjustments sync with no problems. Other non-Topaz programs/updates install with no problems.

Any suggestions would be appreciated while I wait.

–JustGeorge

Just keep trying as it is a network related issue. Probably related to traffic on the server if you have a fast connection.

Thanks, Don. I thought the issue might be related to something like that, but since I hadn’t seen any one else reporting the problem, thought there might be something else. I’ll try later (on the U.S. West Coast, maybe everyone else will go to sleep. :grinning: )

This morning I downloaded a fresh copy, version 1.07. Decided to check the website a few minutes ago, it’s now v. 1.09, but I still got the time out. Will keep trying. (Some say I can be very trying.)

Thanks again for the reply,

–JustGeorge

1 Like

Try running the installer as Administrator. Sounds similar to problems I’ve had with Topaz software in the past. With AI Sharpen I need to run the program in stand alone mode as Admin too. May not be your issue but easy to try!

Thanks, it was worth a shot. Ran as Admin, then ran from an elevated command prompt, then changed the Properties to run as admin from the elevated command prompt. Still times out with the same message.

I just checked, installer version still 1.09. I’ll keep checking for installer updates, and running what I have every so often, hopefully eventually I can reach the Mother Ship! :smiley:

Thanks again,

–JustGeorge

This issue is concerned with throughput on your connection to the internet and the server where the install components are held.

I don’t really know what that means, but I’m guessing it indicates the problem is not at the Topaz server? So either a problem between my computer and my ISP, or my ISP and the Topaz server? In any case, not much I can do about it.

Since it was a free upgrade to InFocus, I’m not out any money, but am disappointed.

But I’ll keep trying. We did have an extremely unusual, heavy snow last Sun-Mon, with downed power lines, etc. Long-time residents cannot recall anything similar ever happening. All internet connections (CenturyLink, Verizon, ComCast, etc.) in the area were down for at least 24 hrs. Mine has been up for three days, but maybe there are still some issues (although I have no problems with any other websites and downloads).

The hosting is on Amazon so it may be an issue as they get the connections up to the original speeds as it is a system distributed around the world, I hope it happens soon as it is always hard to wait :slight_smile:

Ah-ha! That would explain getting through to other sites. Strange, no problem connecting to Amazon! :grin: And yes, waiting is hard, but a little easier understanding somewhat the situation.

Thank you for the explanation.

–JustGeorge

[EDIT] I just tried connecting using my portable wi-fi JetPack thru Verizon, same result as with CenturyLink. FW-that-is-W.

1 Like

I’m still having the same time-out problem. Topaz Studio just sync’d flawlessly, including installing an update and some more textures (which I don’t use).

I don’t understand why Studio can connect, update and sync, but I can’t install SharpenAI. If anyone has other clarification or suggestions, please chime in.

Thanks,

–JustGeorge

Eleven days later I’m still having the same problem.

And for the record, Topaz acknowledges that I already own Sharpen AI:

I’d love to hear from someone at Topaz as to why I can’t d/l this product.

–JustGeorge

1 Like

You may not hear from them on this site as it is a user to user forum. Raise a help request at the Need Help? link above using Studio then Open Request on the web page and choose Sharpen AI from the Studio standalone drop down list.

Just now seeing this. @ATharp will you assist @JustGeorge with this issue.

Hi Don,

As I indicated in a separate thread, when I attempt to use https://help.topazlabs.com/hc/en-us/requests I get the message that “Requester: George Davis is suspended.” Still no answer as to why, or how to resolve this.

It is interesting that you can access the account but not support. Anyway Ashley has been asked to help so she can help with that also.