AI GigaPixel Crashing

(drmjackson) #1

Every time I try to open a a file in Topaz AI Gigapixel the program crashes. I have uninstalled and reinstalled the program and signed back in. It seems to have started after the recent update to the program.

(Don) #2

Hi,

Could you provide a little more information please:

  • What version of AI GigaPixel are you using? If it isn’t v3.0.5 please update.
  • What is the PC operating system … Mac or Win and the version?
  • What is the GPU you use for processing with the application?
  • What type og image are you trying to process, TYPE, Size in Pixels etc.
(drmjackson) #3

Hi Joe

Thank you for replying and wanting to help.

I am using Topaz AI Gigapixel version 3.0.5
I am using a PC with Windows 10 Home 64 bit with build 17134
Processor: Intel® Core™ i7-5500U CPU @ 2.40GHz (4
CPUs), ~2.4GHz
Memory: 16384MB RAM

I am using Display: Intel® HD Graphics 5500 and Render : NVIDIA GeForce
940M
Display Memory: 10159 MB
Dedicated Memory: 2010 MB
Shared Memory: 8149 MB

The photo is attached. It is a .jpg file 4032x2268 3.92 MB.

Thank you,

Dr. Mark Jackson
The Bridge Church
drmjackson@bridgeincorona.org

https://www.facebook.com/bridgechurchcorona
https://www.instagram.com/bridgechurchcorona/?hl=en[image:
http://www.pinterest.com/drmjackson] http://www.pinterest.com/drmjackson
http://www.youtube.com/user/bridgechurchcorona[image: Linkedin]
http://www.linkedin.com/in/pastormarkjackson[image: Pastor Mark’s Blog]
Spreading The Word Around The World

(Artisan-West) #4

Mark, you should add what size are you trying to convert to (200%, 400%). Don is much more versed in the requirements but it seems your graphics are on the edge of minimum. https://help.topazlabs.com/hc/en-us/articles/360012811791-A-I-Gigapixel-Minimum-Requirements-and-Recommended-Hardware

I tried the picture at 200% on AIG 3.0.3 and it worked fine but I’m using a much better graphics card in a tower computer.

(drmjackson) #5

It doesn’t make any difference what size I convert to. The program crashes even before the photo opens so I don’t have an opportunity to change any settings.

(Don) #6

Your Intel GPU, the default, is insufficient to process an image so follow this set of instructions to make the NVIDIA GeForce 940M as the default for the GigaPixel application as it has 2GB dedicated memory.

It should then be OK. If not reinstall the application after changing the switchable graphics.

I would also advise you to update to the latest version of Windows 1809 (17763.292) through the updates panel.

(drmjackson) #7

Hi Don

I made the changes. Rebooted my computer. Opened AIG and then tried to
open the file and the program imediately crashed.

Any other suggestions?

Dr. Mark Jackson
The Bridge Church

(Don) #8

Hi Mark,

NOTE: If there is any crash information available in the Windows event viewer please post the info here.

The only other advice I have is to reinstall from the downloaded installed (on the web site). Also making sure that the Windows version you are using is the latest.

If that doesn’t work the next option you have is to raise a support request at the Need Help? link at the top of the page. Select Studio and then select Open A Request on the page and when you specify Technical Support (Studio Only) there will be a menu option on the page to select from Topaz Standalone Used.

Don.

(drmjackson) #9

Here is the event viewer log with the error for AIG.

Log Name: Application
Source: Windows Error Reporting
Date: 1/31/2019 4:44:25 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: MARK-PC2
Description:
Fault bucket 1372294014255644843, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Topaz A.I. Gigapixel.exe
P2: 0.0.0.0
P3: 5c50d6a1
P4: OpenImageIO.dll
P5: 0.0.0.0
P6: 5a860f1f
P7: c0000005
P8: 0000000000694114
P9:
P10:

Attached files:
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6101.tmp.dmp
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER68B3.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6902.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER691F.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER698E.tmp.txt

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Topaz A.I. Gigap_f487371db947e5fe914e6a9990bb63b76588486_ee8ace2c_19936d36

Analysis symbol:
Rechecking for solution: 0
Report Id: e6592a6f-8237-43a0-b8e4-f3a60e04dc80
Report Status: 268435456
Hashed bucket: 48814c8a1a932b99030b5e229f1a40ab
Cab Guid: 0
Event Xml:



1001
4
0
0x80000000000000

369288
Application
MARK-PC2



1372294014255644843
4
APPCRASH
Not available
0
Topaz A.I. Gigapixel.exe
0.0.0.0
5c50d6a1
OpenImageIO.dll
0.0.0.0
5a860f1f
c0000005
0000000000694114





\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6101.tmp.dmp
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER68B3.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6902.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER691F.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER698E.tmp.txt
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Topaz A.I. Gigap_f487371db947e5fe914e6a9990bb63b76588486_ee8ace2c_19936d36


0
e6592a6f-8237-43a0-b8e4-f3a60e04dc80
268435456
48814c8a1a932b99030b5e229f1a40ab
0

(drmjackson) #10

Here is another error code for AIG.

Faulting application name: Topaz A.I. Gigapixel.exe, version: 0.0.0.0, time stamp: 0x5c50d6a1
Faulting module name: OpenImageIO.dll, version: 0.0.0.0, time stamp: 0x5a860f1f
Exception code: 0xc0000005
Fault offset: 0x0000000000694114
Faulting process id: 0x1c6c
Faulting application start time: 0x01d4b9c65c69e2c8
Faulting application path: C:\Program Files\Topaz Labs\Topaz A.I. Gigapixel\Topaz A.I. Gigapixel.exe
Faulting module path: C:\Program Files\Topaz Labs\Topaz A.I. Gigapixel\OpenImageIO.dll
Report Id: 537756c8-4de3-40ed-bf30-f656bfe084ad
Faulting package full name:
Faulting package-relative application ID:

(Don) #11

Hi,

Try uninstalling and then reinstalling from the latest installer downloaded from the web site as that is a GigaPixel dll.

If that fails you will need to raise a Technical Support request as I mentioned above.

(drmjackson) #12

Ok. Do I need to also clean my registry or delete any other files?

(drmjackson) #13

So, I uninstalled AIG. Then downloaded the program file from the website. Used it to install again and the same problem happened. Every time I try to open a file the program crashes. Here is the new event log.

Fault bucket 1372294014255644843, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Topaz A.I. Gigapixel.exe
P2: 0.0.0.0
P3: 5c50d6a1
P4: OpenImageIO.dll
P5: 0.0.0.0
P6: 5a860f1f
P7: c0000005
P8: 0000000000694114
P9:
P10:

Attached files:
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD2C4.tmp.dmp
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDAC4.tmp.WERInternalMetadata.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDB32.tmp.xml
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDB40.tmp.csv
\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDBBE.tmp.txt

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Topaz A.I. Gigap_f487371db947e5fe914e6a9990bb63b76588486_ee8ace2c_17eee0fc

Analysis symbol:
Rechecking for solution: 0
Report Id: c7168f09-d094-477e-bb33-fdac3513b560
Report Status: 268435456
Hashed bucket: 48814c8a1a932b99030b5e229f1a40ab
Cab Guid: 0

(Don) #14

Seems to be the same thing so raise a support request but you will need to wait a couple of days I guess.

(drmjackson) #15

Okay, I’ll do that. Thank you very much for all your assistance,
suggestions and help.

Dr. Mark Jackson
The Bridge Church

1 Like
(drmjackson) #16

I submitted a support request last week as you suggested but they never replied back. So, I checked online and the request was closed. They said my question was answered but I never got a response from anyone. What now?

(Joe) #17

It looks like you created three requests (164770, 165030, and 164614). The first two, 164770 and 165030 were closed and merged into your currently open request. We typically do that when there are duplicate tickets submitted by users for the same issue, because it slows our response down a bit. Looking at 164614, I see your request is still in Open status. I’ve just sent you a solution to try. Thanks.