AI Clear not applying correctly

When using AI Clear, the image looks beautiful. However, when I apply the adjustment the image produced is not what shows on the first image. Is the happening for others or is it just me?

Make sure you view the results at 100% zoom in Studio and where you are comparing it.

Mebbe…I used it yesterday - nothing happened!

I’m using it today - it’s alright!

Sporadic behaviour perhaps?!

I’m talking about when I am still in Studio. After I click on Apply, the output image is not the same as before it is applied.

1 Like

Are you viewing at 100%? Adjustments such as radiance, glow, impression, abstraction, bloom etc., must be viewed at 100% as they alter the state of the image.

If you are then raise a support request at the Need Help link above.

Happening to me too - didn’t used to. I have raised a support ticket.

1 Like

It’s still not working right for me, either. Can you post here if you get a reply to your support ticket?

I’ll try to remember to do that - in fairness to the guys at Topaz, at this time of year it might be a little while :slight_smile:

I’ve heard from Topaz - they’re currently working on it. :slight_smile:

1 Like

Hi all. I am facing same issue here. I am using topaz studio, AI Clear works perfectly while previewing an image in Topaz Studio. After hitting apply or save, nothing happen to the image. The nice AI Clear adjustment I saw earlier simply not appear in the applied or saved image.

Did you raise a support request? If you didn’t use the Help link above.

Only post about the same issue in one place thanks, don’t duplicate posts.

Hi Don. Thanks for your reply.
Yes I had contacted support regarding this matter. And they promptly refund back the amount I paid for AI Clear, whilst maintaining the right for me to use AI Clear. Until they resolve this issue.
Until now, exactly one month after the report I made, AI Clear still not working. Any update on this issue? Really missed the trial version which work likes charm.
Here the link for my last report.

Saifulazri Bin Saamah

That is a link that is personal to you so I removed it as it is on your account.

I use AI Clear but at the moment I am not seeing that issue as you can see from the before/after below but I am on Win 10 and have a NVIDIA GPU with 4Gb of dedicated memory. You might try checking for Program and Adjustment updates from the Help menu to make sure you are on 13.2 also making sure you have the latest GPU drivers from the manufacturer installed (AMD/NVIDIA) … the other place to check for Studio updates is the Change Log at this link:

Today AI Clear on jpeg ISO 12800, before after, saved to disk as JPEG:

Thanks Don for your reply. And thanks also for notifying me abt the personal link, appreciate.
Fyi, I am using win 10, nvidia 4 gb, and I am also on the latest ver of topaz studio 1.13.2. But somehow the saved version of AI Cleared image still cannot match the unsaved/preview result in topaz studio, which always amazed me all the time.

Saifulazri Bin Saamah

I’m not sure if this will help, or irritate, but I found that the recent update to Studio didn’t seem to fix the AI Clear ’not applying’ issue. However, following a Mac o/s update yesterday I tried again and found that it now does apply - but remember to switch to the HD view on the newly applied version (its switched off at first by default, I don’t know if there’s a way to change that). This might be of no benefit to Windows users of course, presuming that its that which has changed things (and not something else I’m unaware of). Also I have no way of knowing if this will continue to be the case or if it gets upset by something…….

Anyway, give it a try just in case?

1 Like

Blast, I spoke too early. Its gone again, AI Clear no longer applying with/without HD view…….

Is anyone else still having this problem - its so frustrating, such a great tool but it just doesn’t stick after being ‘applied’.