AI Clear no longer seems to be working

(greazer) #1

When I first tried AI Clear on my Surface Studio (high end), I liked it so much I bought it. I used it on several occasions, but now all of a sudden it doesn't seem to work at all. No matter how I set the Recover Details setting or Model Strenght, not one pixel seems to change. I'm quite sure this wasn't the case when I first installed it.

One curious thing I noticed was that when it DID work in the past, it would take quite a while to process. Much longer than most plugins. But now it goes as quickly as most other plugins. This made me wonder whether there was a video driver problem. So I downloaded the latest NVidia 980M drivers. Still no change.

I do realize you're supposed to use AI Clear near the beginning of a workflow, but unfortunately, even if that's the first thing I do, it does't change a thing.

Thoughts on this?

(Don) #2

Firstly AI Clear should be the last in any workflow.

Can you confirm the driver version for the NVIDIA 980M is v399.07? And is the 980M the default GPU used for Topaz Studio?

Is your version of Topaz Studio the latest, v1.11.8 ?

When you say you are using Studio as a plugin what is the host application?

When you mention speed of processing it will depend on the size of the image but you will see the blue progress bar across the top of the screen.

(Sheila Caim) #3

Umm - I distinctly remember seeing that AI Clear should be used first in any workflow because if you do anything else first, too much changes for it to work right, particularly if you use photoshop in any part of it. Is this now different???
Sheila

(Don) #4

Yes you're right it says so here for RAW/JPEG out of camera.

https://topazlabs.com/introducing-ai-clear/

(greazer) #5

I'm using the AI Clear plugin in Topaz Studio running on my Microsoft Surface Studio. :slight_smile:

Topaz Studio Ver: 1.11.8
Operating System: Windows 10
Graphics Hardware: GeForce GTX 980M/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 399.07
CPU RAM (MB): 32732
VRAM Total, Used: 4096, 2048
Preview Limit (Pixels): 4431

(greazer) #6

This is a clip from a brand new RAW image from a Nikon D850 at ISO 11400. I would have included 2 snippets, but trust me, they are identical after adding the AI Clear filter and setting the model strength to High.

(Don) #7

All looks OK so there are two things you can try to rectify the issue ...

  • 1 - Go and select Reset Local Database from the Help menu and see if that works.
  • 2 - If that doesn't work uninstall Topaz Studio and then download and reinstall from the Topaz Labs web site.
(greazer) #8

Thanks. Resetting the Local Database did not work, but reinstalling Topaz Studio did. I have to say other than the fact that the download took longer than I'd like, the fact that all my presets are stored in the cloud (so I didn't have to export and import them) was great.

2 Likes