AI Clear crashes Studio - v 1.12.6

I purchased the “Pro” AI Clear today after updating Studio to 1.12.6. Invoking AI Clear crashes Studio.

MacPro, OS 10.13.6, 32BG RAM, dual AMD FirePro D500 video cards, etc.

Not a great way to start testing AI Clear for me.


1 Like

Please go to the Need Help link above and raise a support request.

Hi AI Don - I raised a support request already (ID number: 155741). BTW, when I try to view my support requests (I figure I could upload the .crash logs there) all that happens is I get put into an infinite loop of trying to log in to my account - so I cannot actually access my support request - eventually I get an error message “Invalid JWT Request
JWT requests must be sent to” - whatever the hell that means.

Seriously, the support end of Topaz needs some work, especially considering there is no way to communicate by phone to straighten this kind of dead end out. Hopefully you folks get it sorted out, or I will request a refund and wait for a few iterations of the product and, perhaps, try again.

I have exactly the same problem; have opened a ticket, which has been put on hold: ‘known problem, actively working on it’.

1 Like

Check the User crash logs in the Console (for Mac OS) - there should be .crash logs there from Topaz Studio. I attached mine to an email reply to the email I received when I filed my ticket.


How can you access your ticket to see the status? I click on the link I was sent, which takes me to the “Help Center” page and I can click on “My Requests” - that takes my to the Login Page. I have to login (twice - the first time does nothing but reset the login fields) and then it takes me to my account, not a page where I can see my tickets/requests.

Driving me crazy. At least you can see what is going on - so it sounds like “something” is happening.


Sorry, have a PC. Sent graphics log with ticket. Have no crash data.

Problem fixed. Tech Support had me roll back my Intel HD 530 driver to the previous rev. Worked like a charm. Thanks, Topaz!

1 Like

Obviously they have recognised the issue and working to fix it, and they got back to you with a solution.

I don’t work for Topaz, I am a moderator. Your request has been submitted and will be addressed.

I do know though that most of these issues are caused by resource issues, especially GPU and OS updates.

Please remember that there are limited resources to support products, not only with Topaz, and that there is a queue of tickets which are typically FIFO. When you submit a ticket it does say that they will get back to you within 48 hours, excluding holidays and weekends.

I was told by Support to re-download the installer from the website and run it. I did - first it uninstalled the current installation and then re-installed a fresh copy. It locked up during the first re-install - after 60 minutes of being hung I force quit the installer and tried it again. It successfully installed Studio. The fresh installation does not crash when AI Clear is invoked, so it works now. Not impressed at the need for brute forcing the process.

Bottom line - if it doesn’t work, reinstall Studio. I have no idea if an update was added to the application to address whatever issue was causing the crash, but at least it works now.

Thanks AI Don for your replies.


I have not updated the OS recently and my Mac Pro has dual AMD FirePro 500 video cards with 3GB of RAM - I have never had a problem with Studio before. I was recently made aware that AI Clear was reworked to be “3x” faster and that is what prompted me to give it another try - my guess is Topaz broke it, not my machine or OS, since nothing changed on my end. I don’t mind beta testing software, but paying for the honor is less desirable.


I think you should wait for a reply from support as I have found that it is usually a conflict on the PC that is being used. I run a pretty bare bones PC for imaging and I have never had any issues,