After updating to 3.3.6 all presets deleted

So I updated from 3.3.5 to 3.3.6 and all presets gone even the original ones that are default when install the app then I upgraded to 3.3.8 and nothing can’t even save new presets they got deleted when i close the app
I deleted the topaz file in %appdata% still didn’t help

That is very odd, the premade presets are a part of the installer. Any custom presets should transfer as long as you update from within the app. If you install from the downloads page, the custom presets will be cleared.

Are you on win or mac?

Im on windows 11 deleted the registry entries as the support team told me and reinstalled but the problem still persist

I found the preset folder and everything is there even the custom presets but they are not showing in the app and I can’t save anything new either

If you cleared the registry entries, all custom presets would be cleared.

Can you share a screen recording of where you see the presets and not being able to create a new preset in v3.3.9? Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy-to-use app.

i uploaded the screen record to wetransfer and the preset folder which contains the preset i created in the video but it is not showing on the app

screen record

WOAH, odd, can you share your logs? & @aziz

logsForSupport.tar.gz (312.0 KB)

here is the logs

Thank you! Our development team is looking into this.


Is there any news regarding my issue?

Hi Aziz, I will need your logs and a screen recording :slight_smile:

@aziz @abdulazizalansari87 Our dev team would like to see a zipped folder of all of the presets you see in the preset folder. (11.2 KB)

here is the file
and i shared a screen record on my reply above before few days with the logs files

okay so i deleted the topaz file in appdata folder and reinstalled the app and its working like before not sure what was the problem in the appdata folder but that fixed it for me

1 Like

@aziz you mentioned that you tried a clean install and it did not work, correct?

Yea but i never deleted the topaz folder that contains the presets and models

I tried clean install with deleting the registry files but that didn’t delete the topaz folder which contains the preset folder

Ah gotcha! Please clear the preset folder and try again :slight_smile:

It is working now do you want me to try and clear the preset folder to try something?

No need as long as it is working now. It seems that the Preset folders were corrupt for the both of you.