After trying to update get error message "Cannot support DSC_5587-2.dng. Image is not supported"

after trying to update get error message “Cannot support DSC_5587-2.dng. Image is not supported”.

Thanks for reaching out. If your DNG file was from a Nikon Z8 or Z9 then this is a bug that will be fixed in the update on Thursday.

If your file is from a different camera, please send me the file so I can check it. You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.
Dropbox File Request