After the update to 1.3.7, half of my images get the error: Error: Could not run model

Also, the run never finishes. After the last image has been skipped, it sits there with the cancel button showing, but there is no way to make progress.

Steps to reproduce issue:

  1. Run Topaz Photo AI 1.3.7 and give it the attached image.
  2. Let the program choose all defaults
  3. Choose Save Image
  4. Choose Save

It is repeatable, so I guess you can reproduce it.
I have Windows 10, with AMD Threadripper 3970x and 128GB RAM. I have two Nvidia RTX 2080 Super cards.

Topaz Photo AI [v1.x.x] on [Windows/Mac]

2023-06-01-17-31-24.tzlog (1.7 MB)
The log file says I have the wrong version of CUBLAS (linear algebra DLL for my GPU cards).

Thanks for sending this information. There was an issue with the model files for the NVIDIA 20 series graphics cards.

We added a potential fix for this issue. Could you run the Topaz Photo AI installer for v1.3.7 again and either install or repair the application? You can get another installer from the downloads page:

Let me know if the Remove Noise - Normal v2 model is working after doing this.

Thank you. I see that the DLL cublasLt64_11.dll is now the 1174 version.
Most of my images processed correctly.
One image failed. I tried to process it again and it failed again.
Then I exited the application, and ran it again, this time it worked.
I have attached that image. It has an odd lens flare in it. Maybe there is some connection.

Glad to hear it worked on the second attempt at least – please let us know if you keep running into more of these errors despite the update!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.