Adjust AI 1.05 error

After I processed an NEF image in Adjust AI 1.05, saved as a TIFF. Then I I clicked on the Open button on the bottom right to open another image, thats when I received this error message.
After I closed the Error window, Adjust went into processing without me doing anything. All the adjustment on the right side just keep spinning.

Hi Ricci,

Just tried a 5DsR image, 5856x8736 (62+MB), and couldn’t reproduce it on a PC with 8GB memory. Please raise a support request with info from Help-> Graphics info., and details of the image such as where it is located - NAS, External USB or Internal, etc., etc. as it seems this is not a correct error message reporting 2546MB and 17208x25850 size … unheard of in a NEF file.

Unless you were opening a really large image?

Hi Don, I think the image is to big. It was one that I ran through Gigapixel @ 4x. When I checked it out on image without any adjustments I didn’t have any issues. Then strange things started happening when I tried an image that I enlarged.
I’ll post a support message like you requested.

1 Like