[5.0.4] At the end of the process, the file cannot be opened

Good morning
Also with this new version unfortunately I have detected the same problem, the 15 minutes long mkv input file, exported to ProRes 422HQ with upscale process >Proteus returns me a file that cannot be opened.
I attach the log file for investigation.
logsForSupport.zip (130.3 KB)

What video player or app are you using to try and open/play the video?

I apologize for the delay in replying I was out of town for other commitments.
The problem occurs with playback with MPC-BE, MPC-HC, VLC, however with version 4.2.2 this kind of problem has never occurred.

I wanted to supplement this discussion with more information.
When the file has been exported in addition to not being playable, the windows explorer does not display the duration of the video file.

Can you send me the input file so the team can test to try and replicate the issue?

You can securely submit your file(s) to our Dropbox using the link below. Please be sure to send me a note to let me know you sent something and include the file name.

Submit File to Dropbox

The file was sent is a 15 minute sample (1080p size 3.3GiB) also I wanted to specify that I used the upscale 1080p>2160p procedure with Proteus Enhance MQ.

What are the manual parameters you have applied under the Proteus Model?

I have to do the test again, the parameters I didn’t memorize, I don’t know if they are contained in the log I sent.

I got the same problem. I tried to remux the files using ffmpeg command:
ffmpeg -i input_file -c:v copy -c:a copy output_file
and it works well. The output video display normally and can be input to editing softwares like Davinci Resolve and Adobe Premiere Pro. Not sure if Topaz Video AI ffmpeg got any issues.

So is the problem replicable and can it be solved?

Pulled the settings from the logs and it is in the queue. Ill reply back once its completed running.

I was not able to reproduce the issue, I got a ProRes file that plays on my system.

At this point I don’t know what to think, with the downgrade to version 4.2.2 it works everything without any problems.