3.0.1 Freezes after processing the first video in a batch

Anybody see this issue?

1 Like

I have only been using this software for 4 days. So far I have not been able to get it to process multiple videos - it only processes the first one selected. I am not sure if it is user error as the documentation seems to be rather scant so I plan some more trial and error before concluding it is a software issue/limitation.

On further testing, I am 90% certain that the ability to process multiple files with one button press does not work. I have tried multiple times for Preview and for Export. The button shows the number of files selected in brackets, however processing stops after the first one has completed. I don’t find that the software freezes though.

I tried processing files in parallel by triggering an export for each individually. Whilst the processes do start most fail with an “Out of memory” error. I seem to be able to get 2 to run in parallel, but any more and they fail.

Running Mac Studio Max 64Gb RAM with Monterey. v3.0.1.

I have a workaround that works for me:

  1. In preferences, set number of processes to 1
  2. kick off an extract for each video using Cmd-E
    Then each extract is processed sequentially, avoiding “out of memory” errors.
    Takes longer elapsed than it should as it is not using all machine resources, but at least I can kick off a batch of processing and then leave it running in the background and overnight. I did have one extract seem to go into an infinite loop, so I cancelled it and processed it again later.