2 Frames added to Video Upscale 4K

Hi, there.

In Video Ai, I am encountering a recurring issue. I am upscaling 1080p50f to 4K50f and each time the audio is out by two frames. Is this a know issue? If so, will there be a fix soon?

Windows 10, nVidia RTX 2080 Ti
logsForSupport.tar.gz (609.1 KB)

I have attached a copy of my log and settings screenshot.

I welcome a reply,

Have you tried ‘Copy’ instead of ‘Auto’ under Audio Settings?

1 Like

No…but I will!

Just tried it using the ‘copy’ setting for audio…it’s still out by 1 frame. I guess that’s a 50% improvement!

1 Like

what abut selecting “transcode”?

1 Like

@daniel.robinson-3784 This is not a known issue and if transcode does not work, please reach out to me via support and share the input and output files via dropbox :slight_smile:

You can securely submit your files(s) to our Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Submit File to Dropbox

Hi, Ida. I have tried the transcode option with no luck. I have uploaded the files to Dropbox as requested. You will note that the ‘Copy’ version is two frames out and the transcode version is one frame out. Weird. I look forward to learning what you discover.

Some additional information: I am running an intel i9-9900K CPU 3.6GHz with 32 GB RAM (64bit).

@daniel.robinson-3784 Thank you!

We are looking into this and I will follow up with you as soon as I have an answer.

Thank you.

Any updates, @ida.topazlabs?

I have done some further testing, and I think Video AI is adding the equivalent of an extra frame to the whole video. What is your tech team finding?

Hi Daniel,

Ida is away for a few days but I want to let you know our developers are investigating the cause of this issue and we will get back to you with the latest update from them as soon as possible.

Thanks for your patience while we work on this bug.

1 Like

I just tested the latest update (3.2.1), and the issue persists.

Thanks for testing the new version, I will check in with our team on their progress identifying the error.

1 Like

Still not working v 3.2.3

1 Like

Hi Daniel,

Our development team is still looking into this issue and we hope to have more information soon.

1 Like

Tested v3.2.4…still not working

Hi Daniel, unfortunately, a solution is not in v3.2.4, however, Tony has figured it out and we are working on implementing this fix in an upcoming build. We will notify you here once this is resolved :slight_smile:

1 Like

Good to hear….thank you.

Hi Daniel,

As a temporary fix we recommend disabling Exporting with previews enabled. This should create a frame-equal output. If you’re still having sync issues with this setting, please let us know:

Screenshot 2023-05-05 at 10.24.40 AM