2.4 and 2.4.1 crash constantly

Basically, it has been crashing constantly since 2.4 update. I have even installed latest NVIDIA Studio drivers released yesterday, but it keeps crashing.

I can make it crash if I add for example a RAW file from my Sony A1, run RAW denoise and on top of that sharpening. As I start playing with the sharpen settings it will crash quite fast.

I’m attaching the whole log folder, plus the dxdiag.txt.

2024-03-12-15-39-51.zip (436.9 KB)

I’ve reviewed your logs, and it seems that you’re missing several model files for download. This issue might have been prevented during the download process.

To address this, disable any antivirus, firewall, VPN, or proxy software that might be active on your computer. These tools are sometimes known to interfere with the installer’s ability to download the model files.

Then rerun the installer. You can download a new installer from the downloads page directly :

Topaz Labs Download Page

If you are still experiencing problems please reach out to us at the following link:

Topaz Labs | Support Page

That’s weird, I mean, I already uninstalled and installed it again just in case but I’ll do it again and I’ll let you know.

Well, just to be safe -as just installing again would not fix the issue- what I did is the following:

  • Uninstalled topaz photo AI
  • Just in case deleted all the files in program files → topaz labs
  • Restarted my computer
  • Installed Photo AI again

And what I fond -by chance- is that it crashed based on the size of the Photo AI screen. So lets say I start Photo AI in a small window, then it won’t crash. If I make the window bigger or maximize it, then it will easily crash.

For what I’m seeing is the screen is equivalent to 1080p it won’t crash, but as soon as the window is bigger it will.

Thanks.

Nah, for some reason it wasn’t crashing in a small window but now it keep scrashing.

Here is one of the files that make it crash.

I set the RAW denoising to strong, strength 30, and then add sharpering. If you play a bit with the values or pan the area zoomed it will eventually crash.

I am having the same problem. I loaded 450 files and it processes 50 and then closes. It has done this repeatedly. No error notices appear - the program just closes.

I managed to fix it going to preferences and selecting my GPU instead of leaving in auto. So far it hasn’t crashed.

1 Like

Thank you, Xavier! I will give it a try.

Paul

1 Like