2.0.1 stalls at beginning of processing Win10x64

PhotoAI 2.0 worked fine for me as Photoshop 2023 plugin or as standalone. Upgraded to 2.0.1, PhotoAI launches, allows me to proceed, I click on Save and the progress bar extends to ~2/3 of completion, progress bar goes back to beginning of completion and stalls there. PhotoAI is not hung, I can click cancel and close window and get back to the PhotoAI home screen.

Tried different images, same result.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [2.0.1}, Win 10x64 fully patched.

I have log files, screen shots but not sure how to attach them to the topic,

Use the upload arrow to select and upload the logs …

Thanks, AiDon!
Attached are log files and screen shots for 2.0.1 stalling on images.

AI_2-0-1_stalling_Logs.zip (216.0 KB)

I uninstalled 2.0.1, saving preferences and settings.
I downloaded and fresh installed 2.0.1, fired PhotoAI up and it processed my image just fine.
I have always let PhotoAI install the updates in the past (clicking on the Updates available button) and have had no problem running the newly installed update.
Anyway, if it stalls out again, I’ll post the new details.

Thanks for sending the logs. It looks like there was an error in the GPU processing. I made a task for my team to look into this.

Thanks. I posted a follow up that noted that uninstalling 2.0.1 (saving preferences and settings) then re-installing a fresh download of 2.0.1 fixed the problem, so far.


1 Like