1.3.9 "Could not run model"

Hi there! Please be sure to include your computer’s system profile and your logs from Topaz Photo AI so we can troubleshoot. You can gather your log files from the app by first recreating this behavior within the app, and then going to Help > Open Log Folder. Upload all of these log files to this thread and we can review them.

How to Obtain Your System Profile (Windows)

How To Obtain Your System Profile (Mac)

Im on MAC OSX Ventura 13.4.1

Your “How to obtain You System Profile" does not show how to get the System Profile under Ventura, as I tried to find is, but sorry …

2023-06-22-23-22-12.tzlog (3.2 MB)
2023-06-22-23-02-54.tzlog (280.9 KB)

Please update to v1.3.11 which was released on Friday. That should have a fix for this issue!

Let me know if you are still having this problem after updating and send me logs for the new version.

Yes I did already, 3 days ago and it worked !!!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.