1.3.5 crashing/non responsive

Software opens, when I press the browse button to add images, I can select the images but then when file selection window closes software becomes non responsive.

Also I cannot drag images into the Photo AI window (they are not dropped)

1 Like

Hi there! Please be sure to include your computer’s system profile and your logs from Topaz Photo AI so we can troubleshoot. You can gather your log files from the app by first recreating this behavior within the app, and then going to Help > Open Log Folder. Upload all of these log files to this thread and we can review them.

How to Obtain Your System Profile (Windows)

How To Obtain Your System Profile (Mac)*

Hi Preston I thought I had uploaded it by clicking on the upload
Topaz Photo AI log 1.3.5.txt (75.1 KB)
icon. I will do it again! Here it is!


anybody a suggestion? thanks

Sorry about the delay, one of our Photo AI specialists is out of office until tomorrow – he will get back as soon as possible!

thanks for the reply Preston, look forward to hearing from him

@andrew.filipowicz Can you also include your system profile using the instructions that Preston posted previously? That will tell me if there’s anything that needs to be updated.

If the application is freezing, please try the troubleshooting steps in this article as well.
Topaz Photo AI Freezes on Importing Image (Mac)

I’m also seeing frequent crashing in 1.3.5 with the Normal V2 Beta model, mainly when I move around the image and zoom in/out and pan around a few times.

Crashing does not occur with the non-beta models when doing the same thing.

I tried changing the AI Processor from Auto to GPU but no dice. Not sure why I though this would do anything but :person_shrugging:

Logs.zip (825.3 KB)
DxDiag.txt (101.0 KB)

Attached is a zip with 4 logs, each one ending in a crash. Also attached is my system profile.

Aside from being impossible to actually use, the new Beta models do appear much better in the few images I’ve tried it on…before crashing… :sweat_smile:

Thanks for sending the logs. I reviewed them and made a task for my team.

We will go over this at the meeting tomorrow so we can fix this soon.

1 Like

Hi Tim, the system files should be here: https://community.topazlabs.com/uploads/short-url/qwYlfT98AsK9oN0MZ85HfdGz6f.txt

is that what you mean?

Did you try the instructions in the article that Tim shared to fix your issue of the application window freezing?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Are you still having this issue or is this fixed for you?