1.3.3 update failed,Lost Topaz studio completely!

Hi guys
Windows 10, 64bit.
Just done an update to 1.3.3 and update failed and then wouldn`t let run app at all. Then downloaded for a new install and same error on install so now no Topaz Studio at all.

Shame was working ok before update!
Steve

Have you had the new Win 10 Update? Or is you d/load link being interrupted at all?

All Windows updates done and don`t think any problems with d/loads. My C: partition is rapidly filling up so I install all my apps (where possible) on my D: drive. Topaz was installed fine on my D: drive. Strange that the update and the fresh install both go faulty at the same point?.
Steve

Hi … you could be having a problem with your disk but just make sure that the directory “D:\Program Files\Topaz Labs\Topaz Studio” is deleted.

Also make sure there is enough temp space available on the C:\ for the install.

Should the error still happen please raise a support request at the link above in the header.

Duoble clicking my Topaz shortcut I get this error

Trying running it as admin but same error.
Steve

Won`t let me delete the Topaz directory now without Admin priviledges now!! Getting a bit more involved than I wanted to.
Steve

Usually you will need the installer have Admin access and you as the User Id needs Admin access on install.

To me it is eother a permissions or corruption issue because is seems the install was OK.

Follow these instructions here and see if that helps, otherwise you will need to raise a Technical Support request:

https://support.microsoft.com/en-au/help/2669244/-windows-cannot-access-the-specified-device--path--or-file-error-when

Sorted thanks. Had to reboot and Windows allowed me to delete the Topaz directory, installed fine now!!. Ruddy Windows …
cheers again
Steve

3 Likes