1.3.3 crashing

Previous install of 1.3.3 stopped using GPU, so uninstalled it and installed 1.3.1 which seemed ok (not crashing and using GPU as expected). Updated to 1.3.3 . Loaded image, crashed. Tried again, hangs on applying faces. Tried autopilot and save image, and hangs on processing. No GPU activity. Restarted, loaded image, got up to recovering then crashed. Seems to be image dependent, as other images have worked and continue to do so, but one seems to cause it to crash. Image is a still frame capture from video 720x480 jpg with two large faces somewhat cropped and blury.

Steps to reproduce issue:

  1. Step 1 have 1.3.3
  2. Step 2 load image
  3. Step 3 see if crashes again

Topaz Photo AI [v1.3.3] on Windows 10 pro 64 bit 10.0 build 19044
Intel cor i5-3570 @3.4GHz 16384 MB RAM Directx 12, AMD Radeon RX 6400 driver 30.0.14023.3004
WDDM 2.7

Here is the log form that event
2023-05-09-15-42-30.tzlog (77.7 KB)

Hi @john.cavala,

Thanks for reporting this conflict.

Please send me your full system profile (DxDiag) so I can check if your computer hardware is up to date. This will show me a bit more detail than what you already provided.

How To Obtain Your System Profile (Windows)

I should be able to determine next steps with this information.

DxDiag.txt (77.9 KB)
2023-05-12-09-04-33.tzlog (68.1 KB)

updated to 1.3.4 yesterday, got crashes when loading the above jpg using defaults. Uninstalled 1.3.4 today and downloaded fresh copy and installed. When opening same image, hangs and never opens. Attached the logfile and dxdiag .

Also, the program now says i have used up two of two seats, although I have only installed it on the one computer (same ID for both seats). If I have to uninstall and reinstall will there be a problem with this?
Thanks in advance, love the magic, hoping we all can work through the growing pains.

Thanks for uploading those, John.

It looks like your graphics card drivers are up to date. Let’s try manually selecting the GPU to use for processing. Go to the Topaz Photo AI Menu option > Preferences > General menu > AI Processor > AMD Radeon RX 6400.

Give that a try and let me know if it changes the behavior.

The application treats each install as a distinct seat and each purchase comes with 2 seats. When you log in on the third user/computer, simply claim a seat from a previous log-in and you’ll be able to use it. Since you’re only using one computer, there shouldn’t be a conflict.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.